c25 j5 ducato et dérivés Forum Index

c25 j5 ducato et dérivés
Un forum dédié aux C25, J5, Ducato et véhicules dérivés

 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 



 Bienvenue 
 
Coupure moteur à cause d'un pb elec

 
Post new topic   Reply to topic     c25 j5 ducato et dérivés Forum Index -> Mécanique : -> électricité :
Previous topic :: Next topic  
Author Message
antoine303
Membres

Offline

Joined: 13 Sep 2019
Posts: 35
Localisation: vendée
Masculin

PostPosted: Sat 4 Jul 2020 - 20:50    Post subject: Coupure moteur à cause d'un pb elec Reply with quote

Bonjour,

Alors voilà, je me met sur un petit problème que j'ai eu, qui revient et repars (sans que je sache pourquoi d'ailleurs). Il m'est arrivé en roulant, d'avoir une coupure moteur, souvent en bas régime au moment d'appuyer sur la pédale de frein. Je n'étais pas sur de la provenance de la panne, mais il y'a un mois, systématiquement, lorsque je démarrait le camion, le moteur se coupait dès que je touchait la pédale de frein, ou allumait les feux, ou les essuie glaces etc mm sans avoir commencer à rouler.

J'en déduis que c'est un problème d'élèc.
Le moteur se coupe comme si je coupais le contact.

J'ai pris la tension au niveau de l'électrovanne (10.3V) donc pas 12. Pas de corrosion particulière au niveau du raccord du fil ni des masses derrière la batterie (je nettoie tout ça demain pour être sûr). Je viens juste de virer la batterie (merci les camping car intégral, c'était bien galère) et de voir que l’électrovanne est relié au relais de préchauffage. Et surtout, de voir que sur ce fil rose et noir est branché un autre fil, qui par sur un fusible puis sur un relais puis ça semble repartir vers le relais de démarrage. L'installation est pas ultra propre mais pas totalement à l'arrache non plus

1-Est-ce que ce raccord fusible/relais etc pourrait est la cause de perte du courant ?
2-Est-ce normal d'avoir une tension de 10.3 et pas de 12V
3-Est-ce que le relais de préchauffage peut être la cause ?

J'ai aussi un neiman qui est assez capricieux, il faut parfois s'y reprendre à plusieurs fois pour mettre le contact. Une tirette (je sais pas comment ça s'appelle) à été placé et je l'utilise pour démarrer. Donc une fois le contact mis, je ne touche plus à la clé.

4-Est-ce que ça peut être le neiman ? Sachant que je n'y touche pas une fois le contact mis.  Et si oui, j'ai pas la moindre idée de comment ça fonctionne ou se nettoie... Ou même si ça se change facilement et à moindre coup.


Je n'ai plus le problème depuis quasi 3 semaines, du coup je ne peux pas tester.. je ne saurais si ça fonctionne qu'après avoir rouler assez longtemps sans bug. Voilà, j'ai une semaine de dispo pour m'y mettre et j'avoue que je ne sais pas trop par quel bout le prendre. Surtout que remettre et enlever la batterie pour tester entre deux bidouille à chaque fois est juste un calvaire tout seul...

Un grand merci pour vos eclairage pour mieux comprendre ce qu'il se passe sur mon petit camion :)
Bonne soirée !
_________________
Hymer B544 sur base C25 de 1991
Back to top
Publicité






PostPosted: Sat 4 Jul 2020 - 20:50    Post subject: Publicité

PublicitéSupprimer les publicités ?
Back to top
monours49
Membres

Online

Joined: 17 Nov 2011
Posts: 604
Localisation: angers
Masculin Capricorne (22déc-19jan)

PostPosted: Sat 4 Jul 2020 - 23:25    Post subject: Coupure moteur à cause d'un pb elec Reply with quote

peut-etre 1 mauvaise masse sur 1 circuit.....
_________________
honni soit qui manigance.
Back to top
papy29
Membres

Offline

Joined: 15 Feb 2015
Posts: 681
Localisation: Bretagne
Masculin Capricorne (22déc-19jan)

PostPosted: Sun 5 Jul 2020 - 15:24    Post subject: Coupure moteur à cause d'un pb elec Reply with quote

Bonjour


C'est a coup sur un mauvais contact (masse ou autre). Il y a une résistances de contact
J'ai eu ce pb sur une R5 Gordini: un coup de klaxon =arrêt moteur, moteur repart des arrêt klaxon,
c'était un mauvais contact sur une cosse batterie!!! (ça fait drôle j'allais doubler!!)


Une vérification des contacts sur bornes batterie a vérifier
A+
_________________
membre France Passion
Membre FFCC
www.chubaka.com
Back to top
Visit poster’s website
antoine303
Membres

Offline

Joined: 13 Sep 2019
Posts: 35
Localisation: vendée
Masculin

PostPosted: Sun 5 Jul 2020 - 23:03    Post subject: Coupure moteur à cause d'un pb elec Reply with quote

Bon,

J'ai gratter toutes les connexions que j'ai pu trouver et mis de la graisse cuivrée partout. Je passe à 11.3V sur l'eletrovanne !! Bon je suis pas encore à 12V donc j'imagine que j'ai quand mm de la perte qlq part... ça suffira peut-être à limiter les bugs. On va attendre que la chaleur reviennent, ça avait tendance à plus merdé quand il fait chaud et sec :)
_________________
Hymer B544 sur base C25 de 1991
Back to top
antoine303
Membres

Offline

Joined: 13 Sep 2019
Posts: 35
Localisation: vendée
Masculin

PostPosted: Sat 26 Sep 2020 - 10:36    Post subject: Coupure moteur à cause d'un pb elec Reply with quote

Re up.

Bon, après nettoyage de toutes les masses et tous les contacts, ça repartait mais:
1- je tourne la clé, relais de préchauffage ne se met pas en route (voyant eteint même si les autres voyants sont allumés) . Je retourne bidouiller le relais, ça remarche. Ai-je pu l'abimer en le demontant etc ? C'est une pièce fragile ?

2- Re bug aujourd'hui, re-coupure en roulant. Gros faux contact du neiman. Est-ce que ça peut venir de lui exclusivement ?

M question principale: est-ce qu'un defaut dans le neiman peut faire que toute l'elec fonctionne mais pas le relais de préchauffage ? (pour avoir dans quelle pièce j'investi en priorité :)

Je vous avoue que c'est un peu urgent, il me reste deux heures pour alller trouver une pièce :)
_________________
Hymer B544 sur base C25 de 1991
Back to top
monours49
Membres

Online

Joined: 17 Nov 2011
Posts: 604
Localisation: angers
Masculin Capricorne (22déc-19jan)

PostPosted: Sat 26 Sep 2020 - 11:00    Post subject: Coupure moteur à cause d'un pb elec Reply with quote

oui si le neiman ne laisse pas passer le jus tu n'as rien a l'arrivee , il arrive que le cul du neiman soit desserre meme probleme 
_________________
honni soit qui manigance.
Back to top
antoine303
Membres

Offline

Joined: 13 Sep 2019
Posts: 35
Localisation: vendée
Masculin

PostPosted: Sat 26 Sep 2020 - 13:08    Post subject: Coupure moteur à cause d'un pb elec Reply with quote

Alors, les news.

J'ai demonté le neiman. Un fois dans les mains, je peux séparer la partie arrière à laquelle les fils sont raccordés mais c'est tout. Ca a pas l'air corrodé ou quoi.
J'ai gratté les cosses au niveau du connecteur au bout des cables. Elles étaient pas particulierement horrible.

Le faux contact reste, je dois jouer avec la clé pour allumer mes voyants. J'ai le fil bleu et noir en particulier qui déconne. Je vais chercher à ouvrir la zone ou la connexion se fait. mais je ne vois pas de vis ni rien, et c'est le weekend, un peu complexe pour acheter la pièce si je la casse... Si y'a es technique je suis preneur, sinon j'attaque les recherches.

Et problème, même en jouant avec la clé, donc en mettant le contact, voyant batterie/huile/frein à main allumé. Le voyant préchaffage lui ne dit rien...
J'ai bien du 12V qui arrive par le gros fil à mon relais. Une fois le contact mis, je n'ai rien qui sort au niveau du fil qui va aux bougies.

Il y a aussi 4 branchement (branchement type relais) est-ce que ça peut venir de là ? Est-ce que je devrais y avoir du jus ? Je n'ai rien à aucune de ces bornes, devrais-je y avoir du 12V ? ou au moins qqch ? Est-ce qu'on peut tester le relais avec une pile 9 volt comme un petit relais classique ou pas ?

Voilà, pour la suite, merci d'avance si qqn passe par là


Monours49, je pige pas bien le cul du neiman desseré ? Genre les vis à l'arrière serait pas au max ? J'ai donc tester à fond, mais ça ne change pas grand chose
_________________
Hymer B544 sur base C25 de 1991
Back to top
antoine303
Membres

Offline

Joined: 13 Sep 2019
Posts: 35
Localisation: vendée
Masculin

PostPosted: Sat 26 Sep 2020 - 13:45    Post subject: Coupure moteur à cause d'un pb elec Reply with quote

Bon, même si ça se trouve personne ne me lis, moi ça me permet de mettre de l'ordre dans mes idées, donc je raconte la suite.
Teste du relais ok: il clique avec une pile 9V. Pas de resistance entre l'arrivée et la sortie du courant. Resistance un peu élevé dans la bobine, mais vu qu'il clique, le courant passe tout de même.

Cela voudrais donc dire que le jus n'arrive pas à la bobine du relais, de ce que j'en comprends.
_________________
Hymer B544 sur base C25 de 1991
Back to top
antoine303
Membres

Offline

Joined: 13 Sep 2019
Posts: 35
Localisation: vendée
Masculin

PostPosted: Sat 26 Sep 2020 - 14:45    Post subject: Coupure moteur à cause d'un pb elec Reply with quote

Bon j'ai chercher à remonter l'alimentation de relais de préchauffage. Contact mis, je remonte tout pour voir si j'ai une resistance et/ou du 12V qui arrive.
Faut savoir que le propriio d'avant avait mis un relais et un fusible avec un montage qui à l'air dégueulasse et que je galère à comprendre. Bref, j'ai réussi à remonter jusqu'au faisceau qui rentre dans l'habitacle. Et tout d'un coup, sans rien comprendre, paf, du 12V qui arrive et qui circule partout sans soucis, le relais de préchauffage qui clique et hop.

Je ne sais donc toujours pas d'ou peux venir la panne. J'ai nettoyé les contacts, on verra si ça revient.
_________________
Hymer B544 sur base C25 de 1991
Back to top
kurast
Membres

Offline

Joined: 11 Mar 2019
Posts: 73
Localisation: allier
Masculin Verseau (20jan-19fev)

PostPosted: Sun 27 Sep 2020 - 10:49    Post subject: Coupure moteur à cause d'un pb elec Reply with quote

slt
Bon ca avance quand meme, tu sais que c'est un faux contact.
La masse est souvent en cause avec l'oxidation.
Je cherche toujours d'ou peut bien venir le manque de franchise du démarreur.
 
Back to top
yann17
Membres

Offline

Joined: 26 Sep 2020
Posts: 4
Localisation: royan
Masculin Bélier (21mar-19avr)

PostPosted: Sun 27 Sep 2020 - 11:06    Post subject: Coupure moteur à cause d'un pb elec Reply with quote

bonjour j'ai eu le meme problème !!!!! et j'ai cherché un moment mais j'ai fini par trouver le problème venait non pas du neiman en lui meme mais  d'un fil juste après. sur la fiche du neiman quatre fils qui vont a une broche  sur cette broche suit le fil noir qui repart sur deux fils un marron et un marron/blanc en ce qui me concerne la cause du problème était un contact intermittent entre le marron marron/blanc et le noir  a vérifier 
Back to top
antoine303
Membres

Offline

Joined: 13 Sep 2019
Posts: 35
Localisation: vendée
Masculin

PostPosted: Sun 27 Sep 2020 - 13:17    Post subject: Coupure moteur à cause d'un pb elec Reply with quote

@ Kurast: J'ai nettoyé et graissé toutes les masses en juin.Le problème avait disparu. Et jai pas de soucis de démarreur, je vois pas le truc du coup ?

@yann17 : Merci je fonce regarder ça tout de suite ! Mais j'vais pas trop tripoter le truc vu que pour l'instant je peux démarrer :p j'vais en profiter pour rentrer chez moi avant de tout bouger :)
_________________
Hymer B544 sur base C25 de 1991
Back to top
antoine303
Membres

Offline

Joined: 13 Sep 2019
Posts: 35
Localisation: vendée
Masculin

PostPosted: Sun 27 Sep 2020 - 18:33    Post subject: Coupure moteur à cause d'un pb elec Reply with quote

Bon, j'ai réussi à repartir, rebelote 5 minutes après être partie. J'ai tripoter tous les fils que j'avais tripoté la veille et hop, c'est revenu.

Je change le neiman dans la semaine, je vous dirait si ça a suffit ou pas :)
_________________
Hymer B544 sur base C25 de 1991
Back to top
Display posts from previous:   
Post new topic   Reply to topic     c25 j5 ducato et dérivés Forum Index -> Mécanique : -> électricité : All times are GMT + 2 Hours
Page 1 of 1

 
Jump to:  

Index | Create forum | Free support forum | Free forums directory | Report a violation | Cookies | Charte | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group